<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="stylesheet" href="http://thesantaclara.org/wp-content/themes/newsroom-theme-reboot/style.css">
<link rel="pingback" href="http://thesantaclara.org/xmlrpc.php">


<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Arvo:200,200italic,400,400italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="http://thesantaclara.org/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Santa Clara &raquo; Feed" href="http://thesantaclara.org/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-45590009-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-45590009-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesantaclara.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thesantaclara.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5'  media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesantaclara.org/wp-includes/css/dashicons.min.css?ver=4.9.9'  media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thesantaclara.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5'  media='all' />
<link rel='stylesheet' id='ctw-style-css'  href='http://thesantaclara.org/wp-content/plugins/colorful-text-widget/css/colorful-text-widget-style.css?ver=4.9.9'  media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://thesantaclara.org/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1542836654'  media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='http://thesantaclara.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=3.2'  media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='http://thesantaclara.org/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3.1&#038;ver=4.9.9'  media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400&subset=latin'  media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='http://thesantaclara.org/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.5.5'  media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='http://thesantaclara.org/wp-content/plugins/z-url-preview/zurlplugin.css?ver=4.9.9'  media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/style.css?ver=4.9.9'  media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://thesantaclara.org/wp-content/themes/newsroom-theme-reboot/style.css?ver=4.9.9'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/style-advanced.css?ver=4.9.9'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://thesantaclara.org/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9'  media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesantaclara.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.2'  media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/thesantaclara.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.0'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesantaclara.org\/wp-admin\/admin-ajax.php","security":"ae9a9ab236","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesantaclara.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.2'></script>
<link rel='https://api.w.org/' href='http://thesantaclara.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesantaclara.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesantaclara.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ASG Week One Starts Up with OneUp' href='http://thesantaclara.org/asg-week-one-starts-up-with-oneup/' />
<link rel='next' title='California Killer Caught by DNA' href='http://thesantaclara.org/california-killer-caught-by-dna/' />
<link rel="canonical" href="http://thesantaclara.org/athletics-gets-enhanced/" />
<link rel='shortlink' href='http://thesantaclara.org/?p=20685' />
<link rel="alternate" type="application/json+oembed" href="http://thesantaclara.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesantaclara.org%2Fathletics-gets-enhanced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesantaclara.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesantaclara.org%2Fathletics-gets-enhanced%2F&#038;format=xml" />
	<style type="text/css">
		.chi_display_header {
			background-repeat:no-repeat;
			background-position:center center;
		}
	</style>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="http://thesantaclara.org/athletics-gets-enhanced/" />
            <meta property="og:title" content="Athletics Gets Enhanced" />
            <meta property="og:description" content="New center aims to modernize programs, attract potential recruits Annika TiñaSports ReporterJanuary 17, 2019" />
            <meta property="og:site_name" content="The Santa Clara" />
            <meta property="og:image" content="medium" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="New center aims to modernize programs, attract potential recruits Annika TiñaSports ReporterJanuary 17, 2019" />
            <meta itemprop="image" content="medium" />
            

<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style><script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<meta name="robots" content="noodp,noydir">
<!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="http://thesantaclara.org/wp-content/uploads/2016/01/favicon.ico" />
</head>

<body class="post-template-default single single-post postid-20685 single-format-standard">

<!--div class="headerbanner"style="text-align:right"><a href="http://www.pacific.edu/Academics/Schools-and-Colleges/College-of-the-Pacific/Academics/Departments-and-Programs/Food-Studies.html" target="_blank"><img src="http://thesantaclara.org/wp-content/uploads/2017/04/FoodStudies468x60a.jpg" width="468" height="60" /></a></div> -->


<div class="logoheader" style="text-align:center"><a href="http://www.thesantaclara.org" target="http://www.thesantaclara.org"><img src="http://thesantaclara.org/wp-content/uploads/2017/04/TSC-Website-Logo-01.jpg" width="100%"/></a></div>


<div id="wrap">
	<header id="header">
		<div class="container">
				
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					
					<p id="tagline"></p>											<div id="header-search" class="fix"><form method="get" id="searchform" action="http://thesantaclara.org/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></div>
													
						<ul id="header-social"><li><a href="https://www.facebook.com/pages/The-Santa-Clara/288201487630" target="_blank"><span class="icon"><img src="http://thesantaclara.org/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://twitter.com/TheSantaClara" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/dakirby309/windows-8-metro/16/Web-Twitter-alt-2-Metro-icon.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://instagram.com/thesantaclara" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/designbolts/free-instagram/16/Active-Instagram-3-icon.png" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li></ul>									</div>
				<div class="clear"></div>
			</div>

			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-73"><a href="http://thesantaclara.org/">Home</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13753"><a href="http://thesantaclara.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-820"><a href="http://thesantaclara.org/advertise-with-tsc/">Advertise in TSC</a></li>
	<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140"><a href="http://thesantaclara.org/about-us/apply/">Apply for a Job</a></li>
	<li id="menu-item-13877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13877"><a href="http://thesantaclara.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-17830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17830"><a href="http://thesantaclara.org/about-us/submit-story-ideas/">Submit Story Ideas</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://thesantaclara.org/category/news/">News</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://thesantaclara.org/category/opinion/">Opinion</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://thesantaclara.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://thesantaclara.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://thesantaclara.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="http://thesantaclara.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://thesantaclara.org/category/sports/golf/">Golf</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://thesantaclara.org/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="http://thesantaclara.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://thesantaclara.org/category/sports/softball/">Softball</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://thesantaclara.org/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://thesantaclara.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="http://thesantaclara.org/category/sports/water-polo-sports/">Water Polo</a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-252"><a href="http://thesantaclara.org/category/scene/">Scene</a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-253"><a href="http://thesantaclara.org/category/scene/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="http://thesantaclara.org/category/scene/music/">Music</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://thesantaclara.org/category/scene/technology/">Technology</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://thesantaclara.org/category/scene/theatre-arts/">Theatre &#038; Arts</a></li>
</ul>
</li>
</ul></nav>	
		
			<div id="header-line"></div>
			

		</div>	

	</header><!--/header-->

	           












<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
							<header class="content">
	<div class="pad fix">
				
					<p class="entry-category"><a href="http://thesantaclara.org/category/uncategorized/" rel="category tag">Uncategorized</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">Athletics Gets Enhanced</h1>
		<ul class="entry-meta fix">
							<li class="entry-author">by <a href="http://thesantaclara.org/author/gordonyoung/" title="Posts by Gordon Young" rel="author">Gordon Young</a></li>
						
							<li class="entry-date">
					January 20, 2019									</li>
					</ul>
	</div><!--/pad-->
</header>						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-20685" class="entry fix post-20685 post type-post status-publish format-standard hentry category-uncategorized">	
																		<div class="pad fix">	
						
							<div class="text">
								<div class="at-above-post addthis_tool" data-url="http://thesantaclara.org/athletics-gets-enhanced/"></div>
<p><em>New center aims to modernize programs, attract potential recruits</em> </p>



<p><strong>Annika Tiña</strong><br><strong>Sports Reporter<br>January 17, 2019</strong></p>



<figure class="wp-block-image"><img src="http://thesantaclara.org/wp-content/uploads/2019/01/athletic-enhancement.jpg" alt="" class="wp-image-20686" srcset="http://thesantaclara.org/wp-content/uploads/2019/01/athletic-enhancement.jpg 760w, http://thesantaclara.org/wp-content/uploads/2019/01/athletic-enhancement-300x189.jpg 300w, http://thesantaclara.org/wp-content/uploads/2019/01/athletic-enhancement-622x393.jpg 622w" sizes="(max-width: 760px) 100vw, 760px" /><figcaption>(Santa Clara Athletics) The proposed Athletic Enhancement Center will be constructed adjacent to the Leavey Center, boasting both athletic and academic
features available to Bronco athletes. It is a pillar of the university’s plan to expand and earn more nation exposure in athletics.</figcaption></figure>


<p><!--EndFragment-->Last November, university President Michael Engh, S.J. officially announced the building of a new on-campus recreation center to accommodate the rising Division I athletic program. This latest addition will be one of the major changes constituting the university’s Integrated Strategic Plan for 2020.</p>
<p>The upcoming 50,000-square-foot Athletic Excellence Center (AEC) will more than triple the space available for student-athletes to thrive in training and in physical health as well as in academics, according to Renee Baumgartner, director of intercollegiate athletics at Santa Clara. This element of the school’s development strategy—to be named the Stephen C. and Patricia A. Schott Athletic Excellence Center—aims to enhance the reputation and expand the visibility of the school nationwide, addressing the sixth goal of the Integrated Strategic Plan.</p>
<p>“The Athletic Excellence Center will improve the quality of our athletic facilities offered to student-athletes,” Engh, S.J. told the Santa Clara community. “As the size of our student body increases in the coming years, facilities designated to the recreational needs of our entire student body will need to grow as well.”</p>
<p>Lead funding of $15 million from former member of the Santa Clara baseball program Stephen Schott ’60 and his wife Patricia followed by a $10 million gift from former Santa Clara soccer player Mary Stevens ’84 and her husband Mark made the Athletic Excellence Center possible.</p>
<p>The remainder of the total estimated cost will also be funded by donors. Altogether, donors have raised $32 million so far for the AEC, according to Shawn Nestor, assistant athletic director of media relations.</p>
<p>“The AEC will be a game changer for the entire SCU Athletic Department,” said Jason Ludwig, assistant coach for Santa Clara men’s basketball. “It will offer a state of the art facility for our student-athletes to train and study. It will also enhance our ability to recruit by giving us a facility that is similar or better than the top programs on the west coast. This, along with everything else Santa Clara has to offer, will help attract the best and brightest student athletes in the country.”</p>
<p>Mary Stevens told Santa Clara Athletics of her own anticipations, expressing confidence that the signs and displays decorating the facility with Santa Clara’s athletic history will assist in that initial attraction of top recruits.</p>
<p>“If you are going to build a quality Division I sports program these days, you need to have outstanding facilities, great coaching staff, a visionary athletic director and support from the Board of Trustees and the administration—all of which are now coming together at SCU,” added Mark Stevens. “And you need to be able to recruit great students who are also great athletes. All these things reinforce themselves.”</p>
<p>The new facility will contain academic, performance and sports medicine centers. The 4,200-square-foot Stevens Academic Center will have numerous areas to focus on studies with an outdoor balcony, computer stations and group study rooms.</p>
<p>Quadrupling the size of the Malley Center facility, the 9,000 square foot Bronco Bench Foundation Sports Performance Center will have additional cardio and weight training equipment and offices for members of the Santa Clara athletic department.</p>
<p>The sports medicine center will provide treatment and rehabilitation for athletes, medical offices and a hydrotherapy room, with hot and cold pools and an underwater treadmill.</p>
<p>The two-story building will also have two practice gymnasiums, the Dick Davey and Carroll William courts and will serve as an additional venue for large school events.</p>
<p>“Currently the Leavey Center is shared by Men’s and Women’s Basketball and Women’s Volleyball. Our seasons overlap in the fall and it becomes very hard to make space for all three teams,” Coach Ludwig said. “Practice times have to be spread out throughout the day which limits classes the student athletes can take. Players will now have a space they can access 24/7 without a worry about availability.”</p>
<p>Jada Paddock, a third-year participant in Santa Clara’s intramural volleyball program, explained her experience in being displaced from the court in Leavey due to priority of basketball practice.</p>
<p>“Having a larger space will allow for more sports to be played simultaneously,” Paddock said.</p>
<p>Accessible not just to student athletes, the AEC will also be available to other members of the Santa Clara community. The Davey Court will be open to the student body in the evenings and on weekends.</p>
<p>Santa Clara’s Board of Trustees has given design and concept approval for the new facility, and according to Nestor, the project awaits final approval this year.</p>
<p>The much-anticipated AEC, which will be located next to the Leavey Center, is expected to break ground in 2019.</p>
<p><em>Contact Annika Tiña at aftina@scu.edu or call (408) 554-4852.</em></p>
<p> </p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://thesantaclara.org/athletics-gets-enhanced/"></div><!-- AddThis Share Buttons generic via filter on the_content --><script type="text/javascript">(function(){var XHR = ( "onload" in new XMLHttpRequest() ) ? XMLHttpRequest : XDomainRequest;var xhr = new XHR();var url = "http://thesantaclara.org/wp-content/plugins/ajax-hits-counter/increment-hits/index.php?post_id=20685&t=" + ( parseInt( new Date().getTime() ) ) + "&r=" + ( parseInt( Math.random() * 100000 ) );xhr.open("GET", url, true);xhr.setRequestHeader( "Cache-Control", "no-cache" );xhr.setRequestHeader( "Content-Type", "application/json" );xhr.timeout = 60000;xhr.send();xhr.onreadystatechange = function(){if( this.readyState != 4 ){return;}if( this.status && this.status == 200 ){if( typeof ajaxHitsCounterSuccessCallback === "function" ){ ajaxHitsCounterSuccessCallback( this );}}else{if( typeof ajaxHitsCounterFailedCallback === "function" ){ ajaxHitsCounterFailedCallback( this );}}}})();</script>																<div class="clear"></div>
							</div>
							
																						
														
						</div><!--/entry content-->
					</article>
					
										
										
					
				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
	<li id="rommeled_image-14" class="widget widget_rommeled_image"><span class="rommeled_widget_image_inner "><h3 class="widget-title fix"><span>Minor in Journalism</span></h3><h3 class="rommeled_widget_image-field rommeled_widget_image-inner-title">Advertisement</h3><p class="rommeled_widget_image-field rommeled_widget_image-image"><a  href="https://www.scu.edu/cas/communication/academic-programs/majors--minors/"><img width="300" height="241" src="http://thesantaclara.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-3.04.05-PM-300x241.png" class="img-square" alt="" srcset="http://thesantaclara.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-3.04.05-PM-300x241.png 300w, http://thesantaclara.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-3.04.05-PM-768x616.png 768w, http://thesantaclara.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-3.04.05-PM-1024x822.png 1024w, http://thesantaclara.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-3.04.05-PM-622x499.png 622w, http://thesantaclara.org/wp-content/uploads/2018/11/Screen-Shot-2018-11-05-at-3.04.05-PM.png 1241w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p class="rommeled_widget_image-field rommeled_widget_image-text">Journalism matters. Now more than ever. The Journalism Minor at SCU gives you the skills you need to investigate, educate, and enlighten.</p><p class="rommeled_widget_image-field rommeled_widget_image-button"><button class="button btn" onclick="window.location.href='https://www.scu.edu/cas/communication/academic-programs/majors--minors/'">More Journalism Minor Info</button></p></span></li><li id="rommeled_image-8" class="widget widget_rommeled_image"><span class="rommeled_widget_image_inner "><h3 class="widget-title fix"><span>Order The Redwood Now</span></h3><h3 class="rommeled_widget_image-field rommeled_widget_image-inner-title">Advertisement</h3><p class="rommeled_widget_image-field rommeled_widget_image-image"><a  href="https://yearbookforever.com/"><img width="300" height="159" src="http://thesantaclara.org/wp-content/uploads/2018/09/w-soccer-300x159.jpg" class="img-square" alt="" srcset="http://thesantaclara.org/wp-content/uploads/2018/09/w-soccer-300x159.jpg 300w, http://thesantaclara.org/wp-content/uploads/2018/09/w-soccer-768x407.jpg 768w, http://thesantaclara.org/wp-content/uploads/2018/09/w-soccer-622x330.jpg 622w, http://thesantaclara.org/wp-content/uploads/2018/09/w-soccer.jpg 990w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p class="rommeled_widget_image-field rommeled_widget_image-text">The Redwood Yearbook is your repository of SCU memories. Order now online.</p><p class="rommeled_widget_image-field rommeled_widget_image-button"><button class="button btn" onclick="window.location.href='https://yearbookforever.com/'">Buy Now</button></p></span></li><li id="rommeled_image-12" class="widget widget_rommeled_image"><span class="rommeled_widget_image_inner "><h3 class="widget-title fix"><span>Listen to KSCU 103.3 FM</span></h3><h3 class="rommeled_widget_image-field rommeled_widget_image-inner-title">Advertisement</h3><p class="rommeled_widget_image-field rommeled_widget_image-image"><a  href="http://www.kscu.org/"><img width="300" height="232" src="http://thesantaclara.org/wp-content/uploads/2018/11/IMG-e1431995752687-300x232.jpg" class="img-round" alt="" srcset="http://thesantaclara.org/wp-content/uploads/2018/11/IMG-e1431995752687-300x232.jpg 300w, http://thesantaclara.org/wp-content/uploads/2018/11/IMG-e1431995752687-622x481.jpg 622w, http://thesantaclara.org/wp-content/uploads/2018/11/IMG-e1431995752687.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p><p class="rommeled_widget_image-field rommeled_widget_image-text">KSCU 103.3 FM is Santa Clara University's student-run community radio station.</p><p class="rommeled_widget_image-field rommeled_widget_image-button"><button class="button btn" onclick="window.location.href='http://www.kscu.org/'">Listen Now</button></p></span></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title fix"><span>Recent Articles in The Santa Clara</span></h3>		<ul>
											<li>
					<a href="http://thesantaclara.org/california-killer-caught-by-dna/">California Killer Caught by DNA</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/athletics-gets-enhanced/">Athletics Gets Enhanced</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/asg-week-one-starts-up-with-oneup/">ASG Week One Starts Up with OneUp</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/campus-safety-17/">CAMPUS SAFETY</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/career-center-gives-voice-to-professional-students/">Career Center Gives Voice to Professional Students</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/bird-box-barely-breaks-barriers-says-brandon/">“Bird Box” Barely Breaks Barriers, says Brandon</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/sweet-maple-a-savory-sample-of-san-francisco/">Sweet Maple: A Savory Sample of San Francisco</a>
											<span class="post-date">January 20, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/harassment-in-the-university-library/">Harassment in the University Library</a>
											<span class="post-date">January 18, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/shutdown-continues/">Shutdown Continues</a>
											<span class="post-date">January 18, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/womens-basketball-wins-in-triple-ot/">Women’s Basketball Wins in Triple OT</a>
											<span class="post-date">January 18, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/a-step-toward-food-security/">A Step Toward Food Security</a>
											<span class="post-date">January 13, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/trustees-release-report/">Trustees Release Report</a>
											<span class="post-date">January 13, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/rape-aggression-defense-class-offered/">Rape Aggression Defense Class Offered</a>
											<span class="post-date">January 13, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/campus-safety-report-82/">Campus Safety Report</a>
											<span class="post-date">January 13, 2019</span>
									</li>
											<li>
					<a href="http://thesantaclara.org/video-games-and-mind-games/">Video Games and Mind Games</a>
											<span class="post-date">January 13, 2019</span>
									</li>
					</ul>
		</li><li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title fix"><span>Twitter</span></h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" href="https://twitter.com/TheSantaClara?ref_src=twsrc%5Etfw" data-tweet-limit="5">Tweets by TheSantaClara</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></li><li id="archives-2" class="widget widget_archive"><h3 class="widget-title fix"><span>Search The Santa Clara by Date</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Search The Santa Clara by Date</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesantaclara.org/2019/01/'> January 2019 &nbsp;(22)</option>
	<option value='http://thesantaclara.org/2018/11/'> November 2018 &nbsp;(23)</option>
	<option value='http://thesantaclara.org/2018/10/'> October 2018 &nbsp;(57)</option>
	<option value='http://thesantaclara.org/2018/09/'> September 2018 &nbsp;(16)</option>
	<option value='http://thesantaclara.org/2018/05/'> May 2018 &nbsp;(53)</option>
	<option value='http://thesantaclara.org/2018/04/'> April 2018 &nbsp;(46)</option>
	<option value='http://thesantaclara.org/2018/03/'> March 2018 &nbsp;(11)</option>
	<option value='http://thesantaclara.org/2018/02/'> February 2018 &nbsp;(49)</option>
	<option value='http://thesantaclara.org/2018/01/'> January 2018 &nbsp;(36)</option>
	<option value='http://thesantaclara.org/2017/12/'> December 2017 &nbsp;(2)</option>
	<option value='http://thesantaclara.org/2017/11/'> November 2017 &nbsp;(38)</option>
	<option value='http://thesantaclara.org/2017/10/'> October 2017 &nbsp;(46)</option>
	<option value='http://thesantaclara.org/2017/09/'> September 2017 &nbsp;(13)</option>
	<option value='http://thesantaclara.org/2017/05/'> May 2017 &nbsp;(52)</option>
	<option value='http://thesantaclara.org/2017/04/'> April 2017 &nbsp;(55)</option>
	<option value='http://thesantaclara.org/2017/03/'> March 2017 &nbsp;(34)</option>
	<option value='http://thesantaclara.org/2017/02/'> February 2017 &nbsp;(61)</option>
	<option value='http://thesantaclara.org/2017/01/'> January 2017 &nbsp;(41)</option>
	<option value='http://thesantaclara.org/2016/11/'> November 2016 &nbsp;(34)</option>
	<option value='http://thesantaclara.org/2016/10/'> October 2016 &nbsp;(59)</option>
	<option value='http://thesantaclara.org/2016/09/'> September 2016 &nbsp;(23)</option>
	<option value='http://thesantaclara.org/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2016/05/'> May 2016 &nbsp;(39)</option>
	<option value='http://thesantaclara.org/2016/04/'> April 2016 &nbsp;(52)</option>
	<option value='http://thesantaclara.org/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='http://thesantaclara.org/2016/02/'> February 2016 &nbsp;(56)</option>
	<option value='http://thesantaclara.org/2016/01/'> January 2016 &nbsp;(49)</option>
	<option value='http://thesantaclara.org/2015/12/'> December 2015 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2015/11/'> November 2015 &nbsp;(24)</option>
	<option value='http://thesantaclara.org/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://thesantaclara.org/2015/09/'> September 2015 &nbsp;(8)</option>
	<option value='http://thesantaclara.org/2015/05/'> May 2015 &nbsp;(38)</option>
	<option value='http://thesantaclara.org/2015/04/'> April 2015 &nbsp;(62)</option>
	<option value='http://thesantaclara.org/2015/02/'> February 2015 &nbsp;(56)</option>
	<option value='http://thesantaclara.org/2015/01/'> January 2015 &nbsp;(56)</option>
	<option value='http://thesantaclara.org/2014/12/'> December 2014 &nbsp;(2)</option>
	<option value='http://thesantaclara.org/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='http://thesantaclara.org/2014/10/'> October 2014 &nbsp;(71)</option>
	<option value='http://thesantaclara.org/2014/09/'> September 2014 &nbsp;(16)</option>
	<option value='http://thesantaclara.org/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2014/05/'> May 2014 &nbsp;(50)</option>
	<option value='http://thesantaclara.org/2014/04/'> April 2014 &nbsp;(47)</option>
	<option value='http://thesantaclara.org/2014/02/'> February 2014 &nbsp;(46)</option>
	<option value='http://thesantaclara.org/2014/01/'> January 2014 &nbsp;(43)</option>
	<option value='http://thesantaclara.org/2013/11/'> November 2013 &nbsp;(28)</option>
	<option value='http://thesantaclara.org/2013/10/'> October 2013 &nbsp;(81)</option>
	<option value='http://thesantaclara.org/2013/09/'> September 2013 &nbsp;(14)</option>
	<option value='http://thesantaclara.org/2013/05/'> May 2013 &nbsp;(67)</option>
	<option value='http://thesantaclara.org/2013/04/'> April 2013 &nbsp;(69)</option>
	<option value='http://thesantaclara.org/2013/02/'> February 2013 &nbsp;(60)</option>
	<option value='http://thesantaclara.org/2013/01/'> January 2013 &nbsp;(58)</option>
	<option value='http://thesantaclara.org/2012/11/'> November 2012 &nbsp;(37)</option>
	<option value='http://thesantaclara.org/2012/10/'> October 2012 &nbsp;(83)</option>
	<option value='http://thesantaclara.org/2012/09/'> September 2012 &nbsp;(45)</option>
	<option value='http://thesantaclara.org/2012/05/'> May 2012 &nbsp;(75)</option>
	<option value='http://thesantaclara.org/2012/04/'> April 2012 &nbsp;(100)</option>
	<option value='http://thesantaclara.org/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://thesantaclara.org/2012/02/'> February 2012 &nbsp;(75)</option>
	<option value='http://thesantaclara.org/2012/01/'> January 2012 &nbsp;(60)</option>
	<option value='http://thesantaclara.org/2011/11/'> November 2011 &nbsp;(35)</option>
	<option value='http://thesantaclara.org/2011/10/'> October 2011 &nbsp;(55)</option>
	<option value='http://thesantaclara.org/2011/09/'> September 2011 &nbsp;(37)</option>
	<option value='http://thesantaclara.org/2011/05/'> May 2011 &nbsp;(52)</option>
	<option value='http://thesantaclara.org/2011/04/'> April 2011 &nbsp;(71)</option>
	<option value='http://thesantaclara.org/2011/03/'> March 2011 &nbsp;(17)</option>
	<option value='http://thesantaclara.org/2011/02/'> February 2011 &nbsp;(68)</option>
	<option value='http://thesantaclara.org/2011/01/'> January 2011 &nbsp;(60)</option>
	<option value='http://thesantaclara.org/2010/11/'> November 2010 &nbsp;(17)</option>
	<option value='http://thesantaclara.org/2010/10/'> October 2010 &nbsp;(91)</option>
	<option value='http://thesantaclara.org/2010/09/'> September 2010 &nbsp;(67)</option>
	<option value='http://thesantaclara.org/2010/08/'> August 2010 &nbsp;(2)</option>
	<option value='http://thesantaclara.org/2010/07/'> July 2010 &nbsp;(2)</option>
	<option value='http://thesantaclara.org/2010/05/'> May 2010 &nbsp;(49)</option>
	<option value='http://thesantaclara.org/2010/04/'> April 2010 &nbsp;(127)</option>
	<option value='http://thesantaclara.org/2010/03/'> March 2010 &nbsp;(9)</option>
	<option value='http://thesantaclara.org/2010/02/'> February 2010 &nbsp;(87)</option>
	<option value='http://thesantaclara.org/2010/01/'> January 2010 &nbsp;(78)</option>
	<option value='http://thesantaclara.org/2009/11/'> November 2009 &nbsp;(44)</option>
	<option value='http://thesantaclara.org/2009/10/'> October 2009 &nbsp;(125)</option>
	<option value='http://thesantaclara.org/2009/09/'> September 2009 &nbsp;(15)</option>
	<option value='http://thesantaclara.org/2009/05/'> May 2009 &nbsp;(57)</option>
	<option value='http://thesantaclara.org/2009/04/'> April 2009 &nbsp;(100)</option>
	<option value='http://thesantaclara.org/2009/03/'> March 2009 &nbsp;(8)</option>
	<option value='http://thesantaclara.org/2009/02/'> February 2009 &nbsp;(93)</option>
	<option value='http://thesantaclara.org/2009/01/'> January 2009 &nbsp;(166)</option>
	<option value='http://thesantaclara.org/2008/12/'> December 2008 &nbsp;(8)</option>
	<option value='http://thesantaclara.org/2008/11/'> November 2008 &nbsp;(91)</option>
	<option value='http://thesantaclara.org/2008/10/'> October 2008 &nbsp;(184)</option>
	<option value='http://thesantaclara.org/2008/09/'> September 2008 &nbsp;(23)</option>
	<option value='http://thesantaclara.org/2008/05/'> May 2008 &nbsp;(115)</option>
	<option value='http://thesantaclara.org/2008/04/'> April 2008 &nbsp;(123)</option>
	<option value='http://thesantaclara.org/2008/03/'> March 2008 &nbsp;(12)</option>
	<option value='http://thesantaclara.org/2008/02/'> February 2008 &nbsp;(90)</option>
	<option value='http://thesantaclara.org/2008/01/'> January 2008 &nbsp;(78)</option>
	<option value='http://thesantaclara.org/2007/12/'> December 2007 &nbsp;(6)</option>
	<option value='http://thesantaclara.org/2007/11/'> November 2007 &nbsp;(60)</option>
	<option value='http://thesantaclara.org/2007/10/'> October 2007 &nbsp;(101)</option>
	<option value='http://thesantaclara.org/2007/09/'> September 2007 &nbsp;(40)</option>
	<option value='http://thesantaclara.org/2007/05/'> May 2007 &nbsp;(91)</option>
	<option value='http://thesantaclara.org/2007/04/'> April 2007 &nbsp;(82)</option>
	<option value='http://thesantaclara.org/2007/03/'> March 2007 &nbsp;(40)</option>
	<option value='http://thesantaclara.org/2007/02/'> February 2007 &nbsp;(132)</option>
	<option value='http://thesantaclara.org/2007/01/'> January 2007 &nbsp;(64)</option>
	<option value='http://thesantaclara.org/2006/12/'> December 2006 &nbsp;(5)</option>
	<option value='http://thesantaclara.org/2006/11/'> November 2006 &nbsp;(64)</option>
	<option value='http://thesantaclara.org/2006/10/'> October 2006 &nbsp;(98)</option>
	<option value='http://thesantaclara.org/2006/09/'> September 2006 &nbsp;(39)</option>
	<option value='http://thesantaclara.org/2006/07/'> July 2006 &nbsp;(4)</option>
	<option value='http://thesantaclara.org/2006/06/'> June 2006 &nbsp;(2)</option>
	<option value='http://thesantaclara.org/2006/05/'> May 2006 &nbsp;(117)</option>
	<option value='http://thesantaclara.org/2006/04/'> April 2006 &nbsp;(94)</option>
	<option value='http://thesantaclara.org/2006/03/'> March 2006 &nbsp;(37)</option>
	<option value='http://thesantaclara.org/2006/02/'> February 2006 &nbsp;(102)</option>
	<option value='http://thesantaclara.org/2006/01/'> January 2006 &nbsp;(52)</option>
	<option value='http://thesantaclara.org/2005/12/'> December 2005 &nbsp;(3)</option>
	<option value='http://thesantaclara.org/2005/11/'> November 2005 &nbsp;(68)</option>
	<option value='http://thesantaclara.org/2005/10/'> October 2005 &nbsp;(90)</option>
	<option value='http://thesantaclara.org/2005/09/'> September 2005 &nbsp;(50)</option>
	<option value='http://thesantaclara.org/2005/08/'> August 2005 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2005/07/'> July 2005 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2005/06/'> June 2005 &nbsp;(1)</option>
	<option value='http://thesantaclara.org/2005/05/'> May 2005 &nbsp;(42)</option>
	<option value='http://thesantaclara.org/2005/04/'> April 2005 &nbsp;(84)</option>
	<option value='http://thesantaclara.org/2005/03/'> March 2005 &nbsp;(19)</option>
	<option value='http://thesantaclara.org/2005/02/'> February 2005 &nbsp;(94)</option>
	<option value='http://thesantaclara.org/2005/01/'> January 2005 &nbsp;(64)</option>
	<option value='http://thesantaclara.org/2004/11/'> November 2004 &nbsp;(19)</option>
	<option value='http://thesantaclara.org/2004/10/'> October 2004 &nbsp;(88)</option>
	<option value='http://thesantaclara.org/2004/09/'> September 2004 &nbsp;(42)</option>
	<option value='http://thesantaclara.org/2004/05/'> May 2004 &nbsp;(83)</option>
	<option value='http://thesantaclara.org/2004/04/'> April 2004 &nbsp;(99)</option>
	<option value='http://thesantaclara.org/2004/03/'> March 2004 &nbsp;(30)</option>
	<option value='http://thesantaclara.org/2004/02/'> February 2004 &nbsp;(122)</option>
	<option value='http://thesantaclara.org/2004/01/'> January 2004 &nbsp;(92)</option>
	<option value='http://thesantaclara.org/2003/11/'> November 2003 &nbsp;(52)</option>
	<option value='http://thesantaclara.org/2003/10/'> October 2003 &nbsp;(87)</option>
	<option value='http://thesantaclara.org/2003/05/'> May 2003 &nbsp;(111)</option>
	<option value='http://thesantaclara.org/2003/04/'> April 2003 &nbsp;(62)</option>
	<option value='http://thesantaclara.org/2003/03/'> March 2003 &nbsp;(21)</option>
	<option value='http://thesantaclara.org/2003/02/'> February 2003 &nbsp;(87)</option>
	<option value='http://thesantaclara.org/2003/01/'> January 2003 &nbsp;(69)</option>
	<option value='http://thesantaclara.org/2002/11/'> November 2002 &nbsp;(70)</option>
	<option value='http://thesantaclara.org/2002/10/'> October 2002 &nbsp;(89)</option>
	<option value='http://thesantaclara.org/2002/09/'> September 2002 &nbsp;(20)</option>
	<option value='http://thesantaclara.org/2002/05/'> May 2002 &nbsp;(70)</option>
	<option value='http://thesantaclara.org/2002/04/'> April 2002 &nbsp;(46)</option>
	<option value='http://thesantaclara.org/2002/03/'> March 2002 &nbsp;(33)</option>
	<option value='http://thesantaclara.org/2002/02/'> February 2002 &nbsp;(61)</option>
	<option value='http://thesantaclara.org/2002/01/'> January 2002 &nbsp;(15)</option>
	<option value='http://thesantaclara.org/2001/11/'> November 2001 &nbsp;(37)</option>
	<option value='http://thesantaclara.org/2001/10/'> October 2001 &nbsp;(53)</option>
	<option value='http://thesantaclara.org/2001/09/'> September 2001 &nbsp;(28)</option>
	<option value='http://thesantaclara.org/2000/03/'> March 2000 &nbsp;(14)</option>
	<option value='http://thesantaclara.org/2000/02/'> February 2000 &nbsp;(40)</option>
	<option value='http://thesantaclara.org/2000/01/'> January 2000 &nbsp;(53)</option>
	<option value='http://thesantaclara.org/1999/11/'> November 1999 &nbsp;(15)</option>
	<option value='http://thesantaclara.org/1999/10/'> October 1999 &nbsp;(49)</option>
	<option value='http://thesantaclara.org/1999/09/'> September 1999 &nbsp;(10)</option>
	<option value='http://thesantaclara.org/1996/10/'> October 1996 &nbsp;(72)</option>
	<option value='http://thesantaclara.org/1996/09/'> September 1996 &nbsp;(26)</option>
	<option value='http://thesantaclara.org/1996/05/'> May 1996 &nbsp;(106)</option>
	<option value='http://thesantaclara.org/1996/04/'> April 1996 &nbsp;(76)</option>
	<option value='http://thesantaclara.org/1996/03/'> March 1996 &nbsp;(38)</option>
	<option value='http://thesantaclara.org/1996/02/'> February 1996 &nbsp;(149)</option>
	<option value='http://thesantaclara.org/1996/01/'> January 1996 &nbsp;(46)</option>
	<option value='http://thesantaclara.org/1995/11/'> November 1995 &nbsp;(49)</option>
	<option value='http://thesantaclara.org/1995/10/'> October 1995 &nbsp;(43)</option>
	<option value='http://thesantaclara.org/1995/09/'> September 1995 &nbsp;(11)</option>

		</select>
		</li><li id="text-6" class="widget widget_text"><h3 class="widget-title fix"><span>Letters Policy</span></h3>			<div class="textwidget"><p>The Santa Clara welcomes letters to the editor.</p>
<p>Submissions must include major and year of graduation and/or job title and relation to the university, as well as a phone number for verification.</p>
<p>Letters should not exceed 250 words. The Santa Clara reserves the right to edit letters for grammar, clarity, and length. The Santa Clara cannot guarantee placement.</p>
<p>All submissions become property of The Santa Clara.</p>
<p>The opinions expressed in letters do not represent the opinions of The Santa Clara or Santa Clara University. Letters, columns and graphics represent only the views of their authors.</p>
<p>Email: letters@thesantaclara.com</p>
<p>Snail Mail:<br />
The Santa Clara<br />
Santa Clara University<br />
500 El Camino Real<br />
Santa Clara, CA<br />
95053-3190</p>
</div>
		</li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		
	
		<div id="subfooter"> 
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
				<ul><h1></h1></ul>
				
					<div class="grid one-third">
						<ul><li id="text-2" class="widget widget_text"><h3 class="widget-title fix"><span>About Us</span></h3>			<div class="textwidget"><p>

<ul> 
<a href="http://thesantaclara.org/about-us/"/>About TSC</a>

</ul>

</p>


</div>
		</li></ul>						
					</div>
					<div class="grid one-third">
						<ul><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>Contact</span></h3>			<div class="textwidget"><p>

<ul> 
<a href="http://thesantaclara.org/contact-us/"/>Call, e-mail or write  TSC  </a>

</ul>

</p>

<p>

<ul> 
<a href="mailto:smattson@scu.edu"/>Apply for a job!  </a>

</ul>

</p>
</div>
		</li></ul>
					</div>
					<div class="grid one-third last">
						<ul><li id="text-4" class="widget widget_text"><h3 class="widget-title fix"><span>Advertisements</span></h3>			<div class="textwidget"><p>

<ul> 
<a href="http://thesantaclara.org/advertise-with-tsc/"/>Get your ad in TSC today!  </a>

</ul>

</p>


</p></div>
		</li></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
								
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://www.facebook.com/pages/The-Santa-Clara/288201487630" target="_blank"><span class="icon"><img src="http://thesantaclara.org/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://twitter.com/TheSantaClara" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/dakirby309/windows-8-metro/16/Web-Twitter-alt-2-Metro-icon.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://instagram.com/thesantaclara" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/designbolts/free-instagram/16/Active-Instagram-3-icon.png" alt="Instagram" /></span><span class="icon-title"><i class="icon-pike"></i>Instagram</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© 2018 The Santa Clara</p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpf"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpf-4.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"l","counts":"l","size":"l","style":"l","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"4","counts":"4","size":"4","style":"4","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"f","counts":"f","size":"f","style":"f","shareCountThreshold":0}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"l","counts":"l","size":"l","style":"l","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"4","counts":"4","size":"4","style":"4","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"f","counts":"f","size":"f","style":"f","shareCountThreshold":0}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Follow Buttons by AddThis","plugin_version":"4.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-6dfcc129f79cd9e941bac30deb7de77d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6dfcc129f79cd9e941bac30deb7de77d" async="async"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.8"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}},{"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"l","counts":"l","size":"l","style":"l","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"4","counts":"4","size":"4","style":"4","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}},{"sharetoolbox":{"numPreferredServices":"f","counts":"f","size":"f","style":"f","shareCountThreshold":0}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"elements":".addthis_inline_share_toolbox_below,.at-below-post"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"5","counts":"5","size":"5","style":"5","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"l","counts":"l","size":"l","style":"l","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"4","counts":"4","size":"4","style":"4","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"b","counts":"b","size":"b","style":"b","shareCountThreshold":0}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":"f","counts":"f","size":"f","style":"f","shareCountThreshold":0}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.8","plugin_mode":"WordPress","anonymous_profile_id":"wp-6dfcc129f79cd9e941bac30deb7de77d","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6dfcc129f79cd9e941bac30deb7de77d" async="async"></script><link rel='stylesheet' id='image-widget-frontend-css'  href='http://thesantaclara.org/wp-content/plugins/image-widget-deluxe/css/image-widget-frontend.css?ver=1'  media='all' />
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.2'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<!--[if lt IE 9]><script src="http://thesantaclara.org/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>