<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="stylesheet" href="http://thesantaclara.org/wp-content/themes/newsroom-theme-reboot/style.css">
<link rel="pingback" href="http://thesantaclara.org/xmlrpc.php">


<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Arvo:200,200italic,400,400italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="http://thesantaclara.org/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Santa Clara &raquo; Feed" href="http://thesantaclara.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santa Clara &raquo; Comments Feed" href="http://thesantaclara.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Santa Clara &raquo; “Welcome to Claradise” Highlights Past and Present Campus Discrimination Comments Feed" href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesantaclara.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://thesantaclara.org/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9'  media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesantaclara.org/wp-includes/css/dashicons.min.css?ver=4.7.3'  media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://thesantaclara.org/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9'  media='all' />
<link rel='stylesheet' id='ctw-style-css'  href='http://thesantaclara.org/wp-content/plugins/colorful-text-widget/css/colorful-text-widget-style.css?ver=4.7.3'  media='all' />
<link rel='stylesheet' id='acx_slideshow_front_style-css'  href='http://thesantaclara.org/wp-content/plugins/simple-slideshow-manager/css/style.css?v=2.3&#038;ver=4.7.3'  media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Aldrich:400&subset=latin'  media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='http://thesantaclara.org/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.2.0'  media='all' />
<link rel='stylesheet' id='zurlcustom-style-css'  href='http://thesantaclara.org/wp-content/plugins/z-url-preview/zurlplugin.css?ver=4.7.3'  media='all' />
<style id='zurlcustom-style-inline-css' type='text/css'>
#at_zurlpreview img {
				width: 100%;
				max-width:100%;
 			}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/style.css?ver=4.7.3'  media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://thesantaclara.org/wp-content/themes/newsroom-theme-reboot/style.css?ver=4.7.3'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/style-advanced.css?ver=4.7.3'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://thesantaclara.org/wp-content/themes/newsroom14/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://thesantaclara.org/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.7.3'  media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesantaclara.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3'  media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-45590009-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesantaclara.org\/wp-admin\/admin-ajax.php","security":"0959a07af9","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesantaclara.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.6","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://thesantaclara.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesantaclara.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesantaclara.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student Organizations Host Town Hall to Hear Student Concerns' href='http://thesantaclara.org/student-organizations-host-town-hall-to-hear-student-concerns/' />
<link rel="canonical" href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/" />
<link rel='shortlink' href='http://thesantaclara.org/?p=17778' />
<link rel="alternate" type="application/json+oembed" href="http://thesantaclara.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesantaclara.org%2Fwelcome-to-claradise-highlights-past-and-present-campus-discrimination%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesantaclara.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesantaclara.org%2Fwelcome-to-claradise-highlights-past-and-present-campus-discrimination%2F&#038;format=xml" />
	<style type="text/css">
		.chi_display_header {
			background-repeat:no-repeat;
			background-position:center center;
		}
	</style>

			<!--/ Facebook Thumb Fixer Open Graph /-->
			<meta property="og:type" content="article" />
			<meta property="og:url" content="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/" />
			<meta property="og:title" content="“Welcome to Claradise” Highlights Past and Present Campus Discrimination" />
			<meta property="og:description" content="" />
			<meta property="og:site_name" content="The Santa Clara" />
			<meta property="og:image" content="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500.jpg" />

			<meta itemscope itemtype="article" />
			<meta itemprop="description" content="" />
			<meta itemprop="image" content="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500.jpg" />
			

<style type="text/css">#at_preview .preview_footer {
                background: #fcfcfc !important;
                font-size: 70% !important;
            }
            #at_preview .preview_footer a,#at_preview .preview_footer {
                text-decoration: none !important;
                text-transform: uppercase !important;
            }</style><script type="text/javascript" id="acx_js_api">
function call_acx_y_player(frame_id, func,id,u_id, args)
{
	frame_id_dpl = frame_id+u_id;
	var frame ='#'+frame_id+u_id+id;
	var frame_id_yt='#'+frame_id+u_id+'_frame_'+id;
	var imageid = '#acx_image_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_yplay_but_'+u_id;
	var pausebuttn = '.acx_dis_ypause_but_'+u_id;
	var newvalue = 0;
	if(func=="playVideo")
	{
		
		var img_yt_thumbnail_element = ".acx_ssm_yt_"+u_id+"_"+id;
		var img_yt_thumbnail_h = jQuery(img_yt_thumbnail_element).height();  
		var img_yt_thumbnail_w = jQuery(img_yt_thumbnail_element).width();  

		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).hide();
		jQuery(img_play).hide();


		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).hide();
		jQuery(img_next).hide();

		jQuery(imageid).hide();
		jQuery(frame).fadeIn('slow');

		var framecode="<iframe id='youtube_url' src='https://www.youtube.com/embed/"+frame_id+"?autoplay=1&controls=0&wmode=opaque&cc_load_policy=1&rel=0&iv_load_policy=3&loop=0' width='"+img_yt_thumbnail_w+"' height='"+img_yt_thumbnail_h+"'></iframe>";

		jQuery(frame_id_yt).html(framecode);

		jQuery(palybuttn).hide();
		jQuery(pausebuttn).show();
		jQuery(vedio_stat_field).val('play');
	}
	else if(func=="stopVideo")
	{
		var img_stop = '.img_stop_'+u_id;
		var img_play = '.img_play_'+u_id;

		jQuery(img_stop).show();
		jQuery(img_play).show();

		var img_prev = '.img_prev_'+u_id;
		var img_next = '.img_next_'+u_id;

		jQuery(img_prev).show();
		jQuery(img_next).show();

		jQuery(frame).hide();

		var framecode="";
		jQuery(frame_id_yt).html(framecode);

		jQuery(imageid).fadeIn('slow');
		jQuery(palybuttn).show();
		jQuery(pausebuttn).hide();
		jQuery(vedio_stat_field).val('stop');
		}
		if(!frame_id) return;
		if(frame_id_dpl.id) frame_id_dpl = frame_id_dpl.id;
		else if(typeof jQuery != "undefined" && frame_id_dpl instanceof jQuery && frame_id_dpl.length) frame_id = frame_id_dpl.get(0).id;
		if(!document.getElementById(frame_id_dpl)) return;
		args = args || [];
		/*Searches the document for the IFRAME with id=frame_id*/
		var all_iframes = document.getElementsByTagName("iframe");
		for(var i=0, len=all_iframes.length; i<len; i++){
		if(all_iframes[i].id == frame_id_dpl || all_iframes[i].parentNode.id == frame_id){
		/*The index of the IFRAME element equals the index of the iframe in
		the frames object (<frame> . */
		window.frames[i].postMessage(JSON.stringify({
		"event": "command",
		"func": func,
		"args": args,
		"id": frame_id
		}), "*");
		}
	}
}
function acx_play_vimeo_video(vedio_id,id,u_id)
{
	var img_vm_thumbnail_element = ".acx_ssm_vm_"+u_id+"_"+id;
	var img_vm_thumbnail_h = jQuery(img_vm_thumbnail_element).height();  
	var img_vm_thumbnail_w = jQuery(img_vm_thumbnail_element).width(); 

	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame ='#'+vedio_id+u_id+id;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).hide();
	jQuery(img_play).hide();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).hide();
	jQuery(img_next).hide();

	jQuery(vedio_stat_field).val('play');
	jQuery(imageid).hide();
	jQuery(frame).fadeIn('slow');

	var framecode="<iframe src='https://player.vimeo.com/video/"+vedio_id+"?player_id=player&autoplay=1&title=0&byline=0&portrait=0&loop=0&autopause=0' width='"+img_vm_thumbnail_w+"' height='"+img_vm_thumbnail_h+"'></iframe>";

	jQuery(frame_id_vimeo).html(framecode);

	jQuery(palybuttn).hide();
	jQuery(pausebuttn).show();
}
function acx_stop_vimeo_video(vedio_id,id,u_id)
{
	var iframe_id = "#player_"+vedio_id+u_id;
	var iframe = jQuery(iframe_id)[0],
	player = iframe;
	var frame_id_vimeo ='#'+vedio_id+u_id+"_frame_"+id;
	var frame ='#'+vedio_id+u_id+id;
	var imageid = '#acx_image_vimeo_'+u_id+'_'+id;
	var vedio_stat_field ='#acx_hidden_id_'+u_id;
	var palybuttn = '.acx_dis_vplay_but_'+u_id;
	var pausebuttn = '.acx_dis_vpause_but_'+u_id;
	var framecode="";
	jQuery(frame_id_vimeo).html(framecode);

	var img_stop = '.img_stop_'+u_id;
	var img_play = '.img_play_'+u_id;

	jQuery(img_stop).show();
	jQuery(img_play).show();

	var img_prev = '.img_prev_'+u_id;
	var img_next = '.img_next_'+u_id;

	jQuery(img_prev).show();
	jQuery(img_next).show();

	jQuery(frame).hide();
	jQuery(imageid).fadeIn('slow');
	jQuery(palybuttn).show();
	jQuery(pausebuttn).hide();
	jQuery(vedio_stat_field).val('stop');
}
</script>
<meta name="robots" content="noodp,noydir">
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://thesantaclara.org/wp-content/uploads/2016/01/favicon.ico" />
</head>

<body class="post-template-default single single-post postid-17778 single-format-standard">
	

<div id="wrap">
	<header id="header">
		<div class="container">
				
						<div class="ads-header">
				<div class="container">
					<div class="grid one-full">
						<ul></ul>
					</div>
				</div>
			</div><!--/ads-header-->
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					<p id="logo"><a href="http://thesantaclara.org/" rel="home"><img src="http://thesantaclara.org/wp-content/uploads/2017/02/TSC-Website-Logo-01.jpg" alt="The Santa Clara"></a></p>
					<p id="tagline"></p>											<div id="header-search" class="fix"><form method="get" id="searchform" action="http://thesantaclara.org/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></div>
														</div>
				<div class="clear"></div>
			</div>

			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-73"><a href="http://thesantaclara.org/">Home</a></li>
<li id="menu-item-13753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13753"><a href="http://thesantaclara.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-820"><a href="http://thesantaclara.org/advertise-with-tsc/">Advertise in TSC</a></li>
	<li id="menu-item-14140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140"><a href="http://thesantaclara.org/about-us/apply/">Apply for a Job</a></li>
	<li id="menu-item-13877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13877"><a href="http://thesantaclara.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-1134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134"><a href="http://issuu.com/thesantaclara">P.D.F</a></li>
</ul>
</li>
<li id="menu-item-238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238"><a href="http://thesantaclara.org/category/news/asg/">ASG</a>
<ul class="sub-menu">
	<li id="menu-item-240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240"><a href="http://thesantaclara.org/category/news/campus-life/">Campus Life</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://thesantaclara.org/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239"><a href="http://thesantaclara.org/category/news/breaking/">Breaking</a></li>
	<li id="menu-item-3132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3132"><a href="http://thesantaclara.org/category/sports/bronco-briefs/">Bronco Briefs</a></li>
	<li id="menu-item-13892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13892"><a href="http://thesantaclara.org/category/news/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241"><a href="http://thesantaclara.org/category/opinion/">Opinion</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-242"><a href="http://thesantaclara.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="http://thesantaclara.org/category/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243"><a href="http://thesantaclara.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://thesantaclara.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245"><a href="http://thesantaclara.org/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-246"><a href="http://thesantaclara.org/category/sports/golf/">Golf</a></li>
	<li id="menu-item-247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247"><a href="http://thesantaclara.org/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-248"><a href="http://thesantaclara.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249"><a href="http://thesantaclara.org/category/sports/softball/">Softball</a></li>
	<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://thesantaclara.org/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://thesantaclara.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667"><a href="http://thesantaclara.org/category/sports/water-polo-sports/">Water Polo</a></li>
	<li id="menu-item-15968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15968"><a href="http://thesantaclara.org/community/">Sports Question of the Week</a></li>
</ul>
</li>
<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-252"><a href="http://thesantaclara.org/category/scene/">Scene</a>
<ul class="sub-menu">
	<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-253"><a href="http://thesantaclara.org/category/scene/film-tv/">Film &#038; TV</a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-254"><a href="http://thesantaclara.org/category/scene/music/">Music</a></li>
	<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://thesantaclara.org/category/scene/technology/">Technology</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256"><a href="http://thesantaclara.org/category/scene/theatre-arts/">Theatre &#038; Arts</a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-257"><a href="http://thesantaclara.org/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259"><a href="http://thesantaclara.org/category/multimedia/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260"><a href="http://thesantaclara.org/category/multimedia/video/">Video</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275"><a href="http://www.kscu.org/">KSCU</a></li>
</ul>
</li>
</ul></nav>	
			
			<div id="header-line"></div>
			

		</div>
	</header><!--/header-->
	           












<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
							<header class="content">
	<div class="pad fix">
					<p class="entry-comments">
				<a href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/#comments">
					<span>1<i class="pike"></i></span>
				</a>
			</p>
				
					<p class="entry-category"><a href="http://thesantaclara.org/category/scene/film-tv/" rel="category tag">Film &amp; TV</a> &middot; <a href="http://thesantaclara.org/category/scene/" rel="category tag">Scene</a> &middot; <a href="http://thesantaclara.org/category/scene/theatre-arts/" rel="category tag">Theatre &amp; Arts</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">“Welcome to Claradise” Highlights Past and Present Campus Discrimination</h1>
		<ul class="entry-meta fix">
							<li class="entry-author">by <a href="http://thesantaclara.org/author/sophie-mattson/" title="Posts by Sophie Mattson" rel="author">Sophie Mattson</a></li>
						
							<li class="entry-date">
					March 11, 2017									</li>
					</ul>
	</div><!--/pad-->
</header>						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-17778" class="entry fix post-17778 post type-post status-publish format-standard has-post-thumbnail hentry category-film-tv category-scene category-theatre-arts tag-casa-residence-hall tag-santa-clara-university tag-scu tag-scu-arts tag-scuwatch tag-welcome-to-claradise">	
																		<div class="pad fix">	
						
							<div class="text">
								<p><em><span style="font-weight: 400; font-size: 18pt;"><span style="font-family: 'times new roman', times, serif;">Play revisits October 2016 Casa incidents, in which two students drew a Swastika in blood and wrote anti-LBGTQ slurs in the residence hall </span></span></em></p>
<p><strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Sophie Mattson</span></strong><br />
<strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The Santa Clara</span></strong><br />
<strong><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">March 11, 2017</span></strong></p>
<p><img class="aligncenter wp-image-17805 size-full" src="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500.jpg" alt="" width="6480" height="3142" srcset="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500.jpg 6480w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500-300x145.jpg 300w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500-768x372.jpg 768w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500-1024x497.jpg 1024w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3429-6-e1489297723500-622x302.jpg 622w" sizes="(max-width: 6480px) 100vw, 6480px" /></p>
<div id="attachment_17794" style="width: 6490px" class="wp-caption aligncenter"><a href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/samsung-csc-17/" rel="attachment wp-att-17794"><img class="wp-image-17794 size-full" src="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1.jpg" alt="" width="6480" height="4320" srcset="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1.jpg 6480w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1-300x200.jpg 300w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1-768x512.jpg 768w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1-1024x683.jpg 1024w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1-622x415.jpg 622w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3471-1-150x100.jpg 150w" sizes="(max-width: 6480px) 100vw, 6480px" /></a><p class="wp-caption-text"><span style="font-family: 'times new roman', times, serif; font-size: 12pt; color: #000000;">&#8220;Welcome to Claradise&#8221; debuted on March 10 in the Louis B. Mayer Theatre. The play explores the campus reaction to the Swastika incident that happened in Casa Residence Hall in October, and explores the history of discrimination on this campus. All photos by Isabel Fernández Hernáiz. </span></p></div>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Campus play “Welcome to Claradise” is a must-see. </span><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The play unpacks the campus response towards the controversial Swastika incident in Casa Residence Hall and explores the history of discrimination of marginalized populations at Santa Clara.  </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;"><span style="font-weight: 400;">The 85-minute play debuted on Friday, March 10 in the </span><span style="font-weight: 400;">Louis B. Mayer Theatre and was written by poet and playwright Brian </span><span style="font-weight: 400;">Thorstenson, an adjunct lecturer in the Theatre and Dance Department, as well as several Santa Clara students</span><span style="font-weight: 400;">. The play was also directed by Theatre and Dance Department Professor </span><span style="font-weight: 400;">Aldo Billingslea and choreographed by David Popalisky, department chair. </span></span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;"><span style="font-weight: 400;">Last October, an unknown individual identifying themselves as “SCUWatch” emailed CCTV footage to </span><i><span style="font-weight: 400;">The Santa Clara </span></i><span style="font-weight: 400;">showing </span><span style="font-weight: 400;"><span style="color: #0000ff;"><a style="color: #0000ff;" href="http://thesantaclara.org/swastikas-slurs-smeared-in-casa/#.WMTaoBIrLwc">two students drawing a swastika in blood</a></span> in a Casa Italiana Residence Hall elevator and showing the <span style="color: #0000ff;"><a style="color: #0000ff;" href="http://thesantaclara.org/new-leak-of-surveillance-footage-depicting-vandalism-of-43-students-memorial/#.WMTa3BIrLwc">defacement of a memorial honoring 43 student teachers</a></span> who went missing in Mexico</span><span style="font-weight: 400;">. The footage went viral online and made national news headlines—play touches upon the events that unfolded after the footage was released.</span></span></p>
<p><img class="size-full wp-image-17792" src="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1.jpg" alt="" width="6480" height="4320" srcset="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1.jpg 6480w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1-300x200.jpg 300w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1-768x512.jpg 768w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1-1024x683.jpg 1024w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1-622x415.jpg 622w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3478-1-150x100.jpg 150w" sizes="(max-width: 6480px) 100vw, 6480px" /></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 18pt; color: #000000;"><strong>Exploring Controversy </strong></span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The high-energy cast of 10 students and one musician—senior Riley McShane—beautifully transitions between bellowing, high-intensity moments and more solemn, reflective scenes. Serious scenes tackling incredibly difficult topics are punctuated by moments of intensely relatable tongue-in-cheek humor. </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The music, coordinated by McShane, pairs stunningly with the acting and images projected on the screen above the stage.  </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The play reflects the debate surrounding whether or not the Casa incidents should have been deemed hate crimes, and the reaction from members of historically marginalized groups. It also asked whether or not the administration would have responded to the incident in the same way had SCUWatch not leaked the video footage.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Although the play deeply explored the campus reaction to the swastika incident, by no means was it the focal point of the play. </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">It framed the CASA incidents around a troubling pattern of discriminatory acts that are frighteningly commonplace on our campus—discussing racially and sexually charged harassment towards students, campus rape culture and the use of demeaning language towards members of the LGBTQ population.  </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The play also painted the Casa incident in the context of decades of racist and sexist incidents on campus, many of which have long been forgotten. These incidents were explored in a timeline of events projected on a screen behind the actors. </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The timeline highlighted the male student protests that occurred when Santa Clara became co-ed, and how the male peers of Santa Clara’s first female graduate offered her money to not walk in graduation. It also explored the long-drawn out fight for Ethnic Studies to gain departmental status, and how members of the LGBTQ community have largely been ignored in the discussion to increase campus inclusivity until more recently. </span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;"><span style="font-weight: 400;">In an interview with </span><i><span style="font-weight: 400;">The Santa Clara</span></i><span style="font-weight: 400;">, Thorstenson said that the play poses a series of questions on how to live up to the university’s mission—questions that he does not have an answer for. </span></span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">“Everybody carries the mission of this university with them,” Thorstenson said. “People are really aware of when we live up to it and when we don’t.” </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">He said he hopes that the play will give the campus an opportunity to listen to one another and continue the conversation prompted by the play. </span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">“The play needs to be a conversation, one that is ongoing and continuing,” Thorstenson said.</span></p>
<p><img class="size-full wp-image-17793" src="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3.jpg" alt="" width="6480" height="4320" srcset="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3.jpg 6480w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3-300x200.jpg 300w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3-768x512.jpg 768w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3-1024x683.jpg 1024w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3-622x415.jpg 622w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3472-3-150x100.jpg 150w" sizes="(max-width: 6480px) 100vw, 6480px" /></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 18pt; color: #000000;"><strong>Developing the Play</strong></span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The play, written and developed with the help of Santa Clara students, is the first of its kind put on by the theatre department, according to Thorstenson.</span></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Thorstenson first began developing the play with students in a fall class. However, when the Swastika incident came to light in October, Thorstenson and his students completely switched gears and began developing the play about the incident. He re-wrote the play over Christmas break, and the students began rehearsing in winter quarter.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Students working on the play interviewed dozens of campus community members to gauge the campus response following the Swastika incident, as well as hear other stories of campus discrimination. Actors acted out these responses to the audience, creating a snapshot of different opinions and perspectives on the incident. They also conducted extensive research on the history of oppression at Santa Clara.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">“Welcome to Claradise” was also developed with the help of actress and playwright Anna Deavere Smith, best known for playing Nancy McNally in the critically acclaimed T.V. series “The West Wing”. Smith is one of this year’s Frank Sinatra Artists-in-Residence at Santa Clara.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">The play’s title is an offshoot of Green Day’s song title “Welcome to Paradise.” Business fraternity Alpha Kappa Psi popularized the term “Welcome to Claradise” when a pledge class sold iconic white tanks displaying the slogan several years ago.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Thorstenson picked the title last spring, when he stumbled upon signs posted to a gate that said “Welcome to Claradise” and pointed the way to campus. It made him wonder, “Is it really Claradise?” and the title ended up sticking.</span></p>
<p><span style="font-weight: 400; font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;">Students Nina Feliciano, William Gunn, Lee Harrold, Kylie Joerger, Juliette Levy, Alexa Rojek, Marie Sadd, Tara Tedjarati, Maddie Tuck and Christian Wilburn all performed in the play.</span></p>
<p><img class="size-full wp-image-17800" src="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4.jpg" alt="" width="6480" height="4320" srcset="http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4.jpg 6480w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4-300x200.jpg 300w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4-768x512.jpg 768w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4-1024x683.jpg 1024w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4-622x415.jpg 622w, http://thesantaclara.org/wp-content/uploads/2017/03/SAM_3406-4-150x100.jpg 150w" sizes="(max-width: 6480px) 100vw, 6480px" /></p>
<p><span style="font-family: 'times new roman', times, serif; font-size: 14pt; color: #000000;"><span style="font-weight: 400;">The play ran on Saturday, March 11 at 8 p.m. It will also run on Sunday, March 12 at 2 p.m. and from Wednesday, March 15 to Saturday, March 18 at 8 p.m. You can purchase tickets for upcoming showings </span><span style="color: #0000ff;"><a href="https://red.vendini.com/ticket-software.html?t=tix&amp;e=1e0f86c9070f423dc81b58647d62503f" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://red.vendini.com/ticket-software.html?t=tix&amp;e=1e0f86c9070f423dc81b58647d62503f', 'here');" style="color: #0000ff;"><span style="font-weight: 400;">here</span></a></span><span style="font-weight: 400;">—</span><span style="font-weight: 400;">the performance on March 15 is a free arts appreciation event, so use the code ARTSAPPRECIATION to obtain free tickets for the March 15 show.</span></span></p>
<p><em><span style="color: #000000;"><span style="font-family: 'times new roman', times, serif; font-size: 14pt;">Contact Sophie Mattson at <a href="mailto:smattson@scu.edu">smattson@scu.edu</a> or call (408) 554-4849.</span></span></em></p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
<script type="text/javascript">function ahc_getXmlHttp(){var e;try{e=new ActiveXObject("Msxml2.XMLHTTP")}catch(t){try{e=new ActiveXObject("Microsoft.XMLHTTP")}catch(n){e=false}}if(!e&&typeof XMLHttpRequest!="undefined"){e=new XMLHttpRequest}return e};var ahc_xmlhttp=ahc_getXmlHttp();ahc_xmlhttp.open("GET", "http://thesantaclara.org/wp-content/plugins/ajax-hits-counter/increment-hits.rapid.php?post_id=17778&t="+(parseInt(new Date().getTime()))+"&r="+(parseInt(Math.random()*100000)));ahc_xmlhttp.send(null);</script>																<div class="clear"></div>
							</div>
							
															<p class="entry-tags"><span>Tags:</span> <a href="http://thesantaclara.org/tag/casa-residence-hall/" rel="tag">casa residence hall</a><a href="http://thesantaclara.org/tag/santa-clara-university/" rel="tag">santa clara university</a><a href="http://thesantaclara.org/tag/scu/" rel="tag">scu</a><a href="http://thesantaclara.org/tag/scu-arts/" rel="tag">scu arts</a><a href="http://thesantaclara.org/tag/scuwatch/" rel="tag">scuwatch</a><a href="http://thesantaclara.org/tag/welcome-to-claradise/" rel="tag">welcome to claradise</a></p>							
														
						</div><!--/entry content-->
					</article>
					
										<ul class="entry-browse fix">
						<li class="previous"><a href="http://thesantaclara.org/student-organizations-host-town-hall-to-hear-student-concerns/" rel="prev"><strong>Previous story</strong> <span>Student Organizations Host Town Hall to Hear Student Concerns</span></a></li>
						<li class="next"></li>
					</ul>
										
										
					<div id="comments">
	<div class="pad">

		
				
			<h4 class="heading"><span>1 Comment</span></h4>
		
			<ol class="commentlist fix">
						<li class="comment even thread-even depth-1" id="comment-13890">
				<div id="div-comment-13890" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/5ceb8d92223e0d944abd75d95c79dc33?s=60&#038;d=identicon&#038;r=g' srcset='http://2.gravatar.com/avatar/5ceb8d92223e0d944abd75d95c79dc33?s=120&amp;d=identicon&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />			<cite class="fn">Kyle</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/#comment-13890">
			March 12, 2017 at 10:50 pm</a>		</div>

		<p>Someone please start a petition to reallocate funds from the Theatre and Dance Department to the gym.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/?replytocom=13890#respond' onclick='return addComment.moveForm( "div-comment-13890", "13890", "respond", "17778" )' aria-label='Reply to Kyle'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
			</ol>

						
		
					<div id="response">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/welcome-to-claradise-highlights-past-and-present-campus-discrimination/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://thesantaclara.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_23"><span class="cptch_span"><input id="cptch_input_23" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&minus;&nbsp;</span>
					<span class="cptch_span">&#101;&#105;&#103;&#104;t</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">o&#110;e</span>
					<input type="hidden" name="cptch_result" value="/uY=" /><input type="hidden" name="cptch_time" value="1489427583" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17778' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06083fd506" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>			</form>
			</div><!-- #respond -->
				</div>
		
	</div><!--/pad-->
</div><!--/comments-->

				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
			<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title fix"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/">“Welcome to Claradise” Highlights Past and Present Campus Discrimination</a>
						</li>
					<li>
				<a href="http://thesantaclara.org/student-organizations-host-town-hall-to-hear-student-concerns/">Student Organizations Host Town Hall to Hear Student Concerns</a>
						</li>
					<li>
				<a href="http://thesantaclara.org/unexpected-death-of-santa-clara-senior-leaves-campus-in-mourning/">Unexpected Death of Santa Clara Senior Leaves Campus in Mourning</a>
						</li>
					<li>
				<a href="http://thesantaclara.org/santa-clara-faculty-members-speak-out-against-professor-watchlist/">Santa Clara Faculty Members Speak Out Against Professor Watchlist</a>
						</li>
					<li>
				<a href="http://thesantaclara.org/fear-of-public-opinion-outweighs-student-voices/">Letter to the Editor: Fear of Public Opinion Outweighs Student Voices</a>
						</li>
				</ul>
		</li>		<li id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title fix"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Kyle</span> on <a href="http://thesantaclara.org/welcome-to-claradise-highlights-past-and-present-campus-discrimination/#comment-13890">“Welcome to Claradise” Highlights Past and Present Campus Discrimination</a></li><li class="recentcomments"><span class="comment-author-link">D. Enders</span> on <a href="http://thesantaclara.org/midnight-vandals-deface-memorial/#comment-13884">Midnight Vandals Deface Memorial</a></li><li class="recentcomments"><span class="comment-author-link">Tatiana Covington</span> on <a href="http://thesantaclara.org/an-open-letter-from-asgs-former-senate-chair-in-response-to-the-universitys-decision-on-tpusa/#comment-13883">An Open Letter from ASG’s Former Senate Chair in Response to the University’s Decision on TPUSA</a></li><li class="recentcomments"><span class="comment-author-link">Gretchen</span> on <a href="http://thesantaclara.org/the-rise-of-the-alt-left/#comment-13878">The Rise Of The Alt-Left</a></li><li class="recentcomments"><span class="comment-author-link">Gretchen</span> on <a href="http://thesantaclara.org/letter-to-the-editor-faculty-members-to-provost-let-students-govern/#comment-13877">Letter to the Editor—Faculty Members to Provost: Let Students Govern</a></li></ul></li><li id="categories-2" class="widget widget_categories"><h3 class="widget-title fix"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="131">Ads</option>
	<option class="level-0" value="1591">Amplify Project</option>
	<option class="level-0" value="14">ASG</option>
	<option class="level-0" value="125">Athlete of the Week</option>
	<option class="level-0" value="15">Baseball</option>
	<option class="level-0" value="16">Basketball</option>
	<option class="level-0" value="11">Blogs</option>
	<option class="level-0" value="12">Breaking</option>
	<option class="level-0" value="702">Bronco Briefs</option>
	<option class="level-0" value="13">Campus Life</option>
	<option class="level-0" value="1214">Campus Safety</option>
	<option class="level-0" value="1326">Comics</option>
	<option class="level-0" value="1106">Crime</option>
	<option class="level-0" value="17">Cross Country</option>
	<option class="level-0" value="1590">Everywhere Project</option>
	<option class="level-0" value="24">Film &amp; TV</option>
	<option class="level-0" value="18">Golf</option>
	<option class="level-0" value="1091">Highly Casual Corner</option>
	<option class="level-0" value="120">Lauren&#8217;s Locales</option>
	<option class="level-0" value="10">Multimedia</option>
	<option class="level-0" value="25">Music</option>
	<option class="level-0" value="6">News</option>
	<option class="level-0" value="809">On campus</option>
	<option class="level-0" value="7">Opinion</option>
	<option class="level-0" value="28">Photo Galleries</option>
	<option class="level-0" value="21">Rowing</option>
	<option class="level-0" value="790">Samantha&#8217;s Spots</option>
	<option class="level-0" value="9">Scene</option>
	<option class="level-0" value="19">Soccer</option>
	<option class="level-0" value="20">Softball</option>
	<option class="level-0" value="8">Sports</option>
	<option class="level-0" value="1398">Sports Question of the Week</option>
	<option class="level-0" value="26">Technology</option>
	<option class="level-0" value="22">Tennis</option>
	<option class="level-0" value="27">Theatre &amp; Arts</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="29">Video</option>
	<option class="level-0" value="23">Volleyball</option>
	<option class="level-0" value="126">Water Polo</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thesantaclara.org/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="archives-2" class="widget widget_archive"><h3 class="widget-title fix"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thesantaclara.org/2017/03/'> March 2017 </option>
	<option value='http://thesantaclara.org/2017/02/'> February 2017 </option>
	<option value='http://thesantaclara.org/2017/01/'> January 2017 </option>
	<option value='http://thesantaclara.org/2016/11/'> November 2016 </option>
	<option value='http://thesantaclara.org/2016/10/'> October 2016 </option>
	<option value='http://thesantaclara.org/2016/09/'> September 2016 </option>
	<option value='http://thesantaclara.org/2016/06/'> June 2016 </option>
	<option value='http://thesantaclara.org/2016/05/'> May 2016 </option>
	<option value='http://thesantaclara.org/2016/04/'> April 2016 </option>
	<option value='http://thesantaclara.org/2016/03/'> March 2016 </option>
	<option value='http://thesantaclara.org/2016/02/'> February 2016 </option>
	<option value='http://thesantaclara.org/2016/01/'> January 2016 </option>
	<option value='http://thesantaclara.org/2015/12/'> December 2015 </option>
	<option value='http://thesantaclara.org/2015/11/'> November 2015 </option>
	<option value='http://thesantaclara.org/2015/10/'> October 2015 </option>
	<option value='http://thesantaclara.org/2015/09/'> September 2015 </option>
	<option value='http://thesantaclara.org/2015/05/'> May 2015 </option>
	<option value='http://thesantaclara.org/2015/04/'> April 2015 </option>
	<option value='http://thesantaclara.org/2015/02/'> February 2015 </option>
	<option value='http://thesantaclara.org/2015/01/'> January 2015 </option>
	<option value='http://thesantaclara.org/2014/12/'> December 2014 </option>
	<option value='http://thesantaclara.org/2014/11/'> November 2014 </option>
	<option value='http://thesantaclara.org/2014/10/'> October 2014 </option>
	<option value='http://thesantaclara.org/2014/09/'> September 2014 </option>
	<option value='http://thesantaclara.org/2014/07/'> July 2014 </option>
	<option value='http://thesantaclara.org/2014/06/'> June 2014 </option>
	<option value='http://thesantaclara.org/2014/05/'> May 2014 </option>
	<option value='http://thesantaclara.org/2014/04/'> April 2014 </option>
	<option value='http://thesantaclara.org/2014/02/'> February 2014 </option>
	<option value='http://thesantaclara.org/2014/01/'> January 2014 </option>
	<option value='http://thesantaclara.org/2013/11/'> November 2013 </option>
	<option value='http://thesantaclara.org/2013/10/'> October 2013 </option>
	<option value='http://thesantaclara.org/2013/09/'> September 2013 </option>
	<option value='http://thesantaclara.org/2013/05/'> May 2013 </option>
	<option value='http://thesantaclara.org/2013/04/'> April 2013 </option>
	<option value='http://thesantaclara.org/2013/02/'> February 2013 </option>
	<option value='http://thesantaclara.org/2013/01/'> January 2013 </option>
	<option value='http://thesantaclara.org/2012/11/'> November 2012 </option>
	<option value='http://thesantaclara.org/2012/10/'> October 2012 </option>
	<option value='http://thesantaclara.org/2012/09/'> September 2012 </option>
	<option value='http://thesantaclara.org/2012/05/'> May 2012 </option>
	<option value='http://thesantaclara.org/2012/04/'> April 2012 </option>
	<option value='http://thesantaclara.org/2012/03/'> March 2012 </option>
	<option value='http://thesantaclara.org/2012/02/'> February 2012 </option>
	<option value='http://thesantaclara.org/2012/01/'> January 2012 </option>
	<option value='http://thesantaclara.org/2011/11/'> November 2011 </option>
	<option value='http://thesantaclara.org/2011/10/'> October 2011 </option>
	<option value='http://thesantaclara.org/2011/09/'> September 2011 </option>
	<option value='http://thesantaclara.org/2011/05/'> May 2011 </option>
	<option value='http://thesantaclara.org/2011/04/'> April 2011 </option>
	<option value='http://thesantaclara.org/2011/03/'> March 2011 </option>
	<option value='http://thesantaclara.org/2011/02/'> February 2011 </option>
	<option value='http://thesantaclara.org/2011/01/'> January 2011 </option>
	<option value='http://thesantaclara.org/2010/11/'> November 2010 </option>
	<option value='http://thesantaclara.org/2010/10/'> October 2010 </option>
	<option value='http://thesantaclara.org/2010/09/'> September 2010 </option>
	<option value='http://thesantaclara.org/2010/08/'> August 2010 </option>
	<option value='http://thesantaclara.org/2010/07/'> July 2010 </option>
	<option value='http://thesantaclara.org/2010/05/'> May 2010 </option>
	<option value='http://thesantaclara.org/2010/04/'> April 2010 </option>
	<option value='http://thesantaclara.org/2010/03/'> March 2010 </option>
	<option value='http://thesantaclara.org/2010/02/'> February 2010 </option>
	<option value='http://thesantaclara.org/2010/01/'> January 2010 </option>
	<option value='http://thesantaclara.org/2009/11/'> November 2009 </option>
	<option value='http://thesantaclara.org/2009/10/'> October 2009 </option>
	<option value='http://thesantaclara.org/2009/09/'> September 2009 </option>
	<option value='http://thesantaclara.org/2009/05/'> May 2009 </option>
	<option value='http://thesantaclara.org/2009/04/'> April 2009 </option>
	<option value='http://thesantaclara.org/2009/03/'> March 2009 </option>
	<option value='http://thesantaclara.org/2009/02/'> February 2009 </option>
	<option value='http://thesantaclara.org/2009/01/'> January 2009 </option>
	<option value='http://thesantaclara.org/2008/12/'> December 2008 </option>
	<option value='http://thesantaclara.org/2008/11/'> November 2008 </option>
	<option value='http://thesantaclara.org/2008/10/'> October 2008 </option>
	<option value='http://thesantaclara.org/2008/09/'> September 2008 </option>
	<option value='http://thesantaclara.org/2008/05/'> May 2008 </option>
	<option value='http://thesantaclara.org/2008/04/'> April 2008 </option>
	<option value='http://thesantaclara.org/2008/03/'> March 2008 </option>
	<option value='http://thesantaclara.org/2008/02/'> February 2008 </option>
	<option value='http://thesantaclara.org/2008/01/'> January 2008 </option>
	<option value='http://thesantaclara.org/2007/12/'> December 2007 </option>
	<option value='http://thesantaclara.org/2007/11/'> November 2007 </option>
	<option value='http://thesantaclara.org/2007/10/'> October 2007 </option>
	<option value='http://thesantaclara.org/2007/09/'> September 2007 </option>
	<option value='http://thesantaclara.org/2007/05/'> May 2007 </option>
	<option value='http://thesantaclara.org/2007/04/'> April 2007 </option>
	<option value='http://thesantaclara.org/2007/03/'> March 2007 </option>
	<option value='http://thesantaclara.org/2007/02/'> February 2007 </option>
	<option value='http://thesantaclara.org/2007/01/'> January 2007 </option>
	<option value='http://thesantaclara.org/2006/12/'> December 2006 </option>
	<option value='http://thesantaclara.org/2006/11/'> November 2006 </option>
	<option value='http://thesantaclara.org/2006/10/'> October 2006 </option>
	<option value='http://thesantaclara.org/2006/09/'> September 2006 </option>
	<option value='http://thesantaclara.org/2006/07/'> July 2006 </option>
	<option value='http://thesantaclara.org/2006/06/'> June 2006 </option>
	<option value='http://thesantaclara.org/2006/05/'> May 2006 </option>
	<option value='http://thesantaclara.org/2006/04/'> April 2006 </option>
	<option value='http://thesantaclara.org/2006/03/'> March 2006 </option>
	<option value='http://thesantaclara.org/2006/02/'> February 2006 </option>
	<option value='http://thesantaclara.org/2006/01/'> January 2006 </option>
	<option value='http://thesantaclara.org/2005/12/'> December 2005 </option>
	<option value='http://thesantaclara.org/2005/11/'> November 2005 </option>
	<option value='http://thesantaclara.org/2005/10/'> October 2005 </option>
	<option value='http://thesantaclara.org/2005/09/'> September 2005 </option>
	<option value='http://thesantaclara.org/2005/08/'> August 2005 </option>
	<option value='http://thesantaclara.org/2005/07/'> July 2005 </option>
	<option value='http://thesantaclara.org/2005/06/'> June 2005 </option>
	<option value='http://thesantaclara.org/2005/05/'> May 2005 </option>
	<option value='http://thesantaclara.org/2005/04/'> April 2005 </option>
	<option value='http://thesantaclara.org/2005/03/'> March 2005 </option>
	<option value='http://thesantaclara.org/2005/02/'> February 2005 </option>
	<option value='http://thesantaclara.org/2005/01/'> January 2005 </option>
	<option value='http://thesantaclara.org/2004/11/'> November 2004 </option>
	<option value='http://thesantaclara.org/2004/10/'> October 2004 </option>
	<option value='http://thesantaclara.org/2004/09/'> September 2004 </option>
	<option value='http://thesantaclara.org/2004/05/'> May 2004 </option>
	<option value='http://thesantaclara.org/2004/04/'> April 2004 </option>
	<option value='http://thesantaclara.org/2004/03/'> March 2004 </option>
	<option value='http://thesantaclara.org/2004/02/'> February 2004 </option>
	<option value='http://thesantaclara.org/2004/01/'> January 2004 </option>
	<option value='http://thesantaclara.org/2003/11/'> November 2003 </option>
	<option value='http://thesantaclara.org/2003/10/'> October 2003 </option>
	<option value='http://thesantaclara.org/2003/05/'> May 2003 </option>
	<option value='http://thesantaclara.org/2003/04/'> April 2003 </option>
	<option value='http://thesantaclara.org/2003/03/'> March 2003 </option>
	<option value='http://thesantaclara.org/2003/02/'> February 2003 </option>
	<option value='http://thesantaclara.org/2003/01/'> January 2003 </option>
	<option value='http://thesantaclara.org/2002/11/'> November 2002 </option>
	<option value='http://thesantaclara.org/2002/10/'> October 2002 </option>
	<option value='http://thesantaclara.org/2002/09/'> September 2002 </option>
	<option value='http://thesantaclara.org/2002/05/'> May 2002 </option>
	<option value='http://thesantaclara.org/2002/04/'> April 2002 </option>
	<option value='http://thesantaclara.org/2002/03/'> March 2002 </option>
	<option value='http://thesantaclara.org/2002/02/'> February 2002 </option>
	<option value='http://thesantaclara.org/2002/01/'> January 2002 </option>
	<option value='http://thesantaclara.org/2001/11/'> November 2001 </option>
	<option value='http://thesantaclara.org/2001/10/'> October 2001 </option>
	<option value='http://thesantaclara.org/2001/09/'> September 2001 </option>
	<option value='http://thesantaclara.org/2000/03/'> March 2000 </option>
	<option value='http://thesantaclara.org/2000/02/'> February 2000 </option>
	<option value='http://thesantaclara.org/2000/01/'> January 2000 </option>
	<option value='http://thesantaclara.org/1999/11/'> November 1999 </option>
	<option value='http://thesantaclara.org/1999/10/'> October 1999 </option>
	<option value='http://thesantaclara.org/1999/09/'> September 1999 </option>
	<option value='http://thesantaclara.org/1996/10/'> October 1996 </option>
	<option value='http://thesantaclara.org/1996/09/'> September 1996 </option>
	<option value='http://thesantaclara.org/1996/05/'> May 1996 </option>
	<option value='http://thesantaclara.org/1996/04/'> April 1996 </option>
	<option value='http://thesantaclara.org/1996/03/'> March 1996 </option>
	<option value='http://thesantaclara.org/1996/02/'> February 1996 </option>
	<option value='http://thesantaclara.org/1996/01/'> January 1996 </option>
	<option value='http://thesantaclara.org/1995/11/'> November 1995 </option>
	<option value='http://thesantaclara.org/1995/10/'> October 1995 </option>
	<option value='http://thesantaclara.org/1995/09/'> September 1995 </option>

		</select>
		</li><li id="widget_sp_image-2" class="widget widget_sp_image"><h3 class="widget-title fix"><span>arts</span></h3><a href="https://www.scu.edu/theatre/productions/2016-2017/welcome-to-claradise/" id="Welcome to Claradise" target="_self" class="widget_sp_image-image-link" title="Make a Movie" rel=""><img width="207" height="182" alt="Make a Movie" class="attachment-full aligncenter" style="max-width: 100%;" src="http://thesantaclara.org/wp-content/uploads/2016/10/arts-e1476946785163.png" /></a><div class="widget_sp_image-description" ><p>Play a part in SCU's Original production “Welcome to Claradise,”:</p>
<p>1.) Tell me a story when you said something that you regret saying.<br />
2.) Would you have you said it in confidence with privacy? If not, how would you rephrase your thought?<br />
3.) Tell me about a time you were outraged by something someone said. How did you respond?</p>
<p>Email Brian Thorstenson @ bthorstenson@scu.edu</p>
</div></li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		
	
		<div id="subfooter"> 
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
				<ul><h1></h1></ul>
				
					<div class="grid one-third">
						<ul><li id="text-2" class="widget widget_text"><h3 class="widget-title fix"><span>About Us</span></h3>			<div class="textwidget"><p>

<ul> 
<a href="http://thesantaclara.org/about-us/"/>About TSC</a>

</ul>

</p>


</div>
		</li></ul>						
					</div>
					<div class="grid one-third">
						<ul><li id="text-3" class="widget widget_text"><h3 class="widget-title fix"><span>Contact</span></h3>			<div class="textwidget"><p>

<ul> 
<a href="http://thesantaclara.org/contact-us/"/>Call, e-mail or write  TSC  </a>

</ul>

</p>

<p>

<ul> 
<a href="mailto:smattson@scu.edu"/>Apply for a job!  </a>

</ul>

</p>
</div>
		</li></ul>
					</div>
					<div class="grid one-third last">
						<ul><li id="text-4" class="widget widget_text"><h3 class="widget-title fix"><span>Advertisements</span></h3>			<div class="textwidget"><p>

<ul> 
<a href="http://thesantaclara.org/advertise-with-tsc/"/>Get your ad in TSC today!  </a>

</ul>

</p>


</p></div>
		</li></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
								
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://www.facebook.com/pages/The-Santa-Clara/288201487630" target="_blank"><span class="icon"><img src="http://thesantaclara.org/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="https://twitter.com/TheSantaClara" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/dakirby309/windows-8-metro/16/Web-Twitter-alt-2-Metro-icon.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://instagram.com/thesantaclara" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/designbolts/free-instagram/16/Active-Instagram-3-icon.png" alt="Insta-Clara" /></span><span class="icon-title"><i class="icon-pike"></i>Insta-Clara</span></a></li><li><a href="https://plus.google.com/u/0/114520166202936103296/posts" target="_blank"><span class="icon"><img src="http://icons.iconarchive.com/icons/martz90/circle/16/google-plus-icon.png" alt="Google Plus" /></span><span class="icon-title"><i class="icon-pike"></i>Google Plus</span></a></li><li><a href="http://www.thesantaclara.com" target="_blank"><span class="icon"><img src="http://thesantaclara.org/wp-content/themes/newsroom14/air/modules/social/icons/default/rss_16.png" alt="RSS" /></span><span class="icon-title"><i class="icon-pike"></i>RSS</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© 2013 The Santa Clara</p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<!-- Starting of Javascript Generated by Simple Slideshow Manager -->
<script type="text/javascript">
</script>
<!-- Ending of Javascript Generated by Advanced Slideshow Manager -->	

<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
var addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-6dfcc129f79cd9e941bac30deb7de77d","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_below_showon_home":false,"addthis_above_showon_pages":false,"addthis_below_showon_pages":false,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":false,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"data_track_addressbar":true,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6dfcc129f79cd9e941bac30deb7de77d "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script data-cfasync="false" type="text/javascript" async="async" src="http://thesantaclara.org/wp-admin/admin-ajax.php?action=addthis_global_options_settings"></script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6dfcc129f79cd9e941bac30deb7de77d" async="async"></script><link rel='stylesheet' id='addthis_output-css'  href='http://thesantaclara.org/wp-content/plugins/addthis/css/output.css?ver=4.7.3'  media='all' />
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thesantaclara.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"b4e492ec60","ajaxurl":"http:\/\/thesantaclara.org\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesantaclara.org/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.3'></script>
<!-- kcc --><script type="text/javascript">try{var kcckey = 'kcccount',pidkey = 'kccpid',urlpatt = 'http://thesantaclara.org?download={download}&kccpid={in_post}&kcccount={url}',kccclickFunc = function(ev){this.href = ev.data.kccurl;};jQuery('a.count').each(function(){var $a = jQuery(this),href = $a.attr('href'),pid = $a.data( pidkey ),kccurl;if( href.indexOf(kcckey) !== -1 ) return;kccurl = urlpatt.replace('{in_post}', (pid ? pid : '') );kccurl = kccurl.replace('{download}', ( !! $a.data('kccdownload') ? 1 : '') );kccurl = kccurl.replace('{url}', href );$a.attr('data-kcc', 1).on('click', { kccurl: kccurl }, kccclickFunc );});jQuery('a[href*="'+ kcckey +'"]').each(function(){var $a = jQuery(this),href = $a.attr('href'),re = new RegExp( kcckey +'=(.*)' ),url;if( url = href.match( re )[1] ){if( !! parseInt(url) ) url = '/#download'+ url;$a.attr('data-kcc', 1).attr('href', url ).on('click', { kccurl: href }, kccclickFunc );}});}catch(e){}</script>
<!--wp_footer--><!--[if lt IE 9]><script src="http://thesantaclara.org/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>